IE7 breaks Juniper SSL VPN

IE7 breaks Juniper SSL VPN

1 Comment

For anyone not aware, the new IE7 is going to be pushed out auto-magically by MSFT with auto-updates.  Juniper does not support IE7 or Vista yet with its SSL VPN product.  Here is the release by Juniper:

PSN Issue : Microsoft will soon be releasing Internet Explorer Version 7 (IE7) and Windows Vista. 

Solution: Please be advised that neither IE7 nor Windows Vista are supported in the current releases of the Juniper SSL VPN Products (IVE/SA products). The following plans are in place to add supportability.  

*     IE7 support will be added to the IVE 5.3 and 5.4 branches in maintenance releases in the month of December. 

*     Windows Vista support will be available in Q1 2007.  

We recommend that users of the IVE/SA products do not upgrade to IE7 until the appropriate release is made available and is installed on your device. 

Microsoft offers a tool that will prevent the auto update of Windows machines to IE7. Please see Microsoft’s web page for more details.

If you use Juniper’s SSL VPN, download this tool (issued by MSFT) to block the download of IE7.

Vet

About the author:

My name is Michael Farnum. I am a Practice Principal at HP Fortify on Demand. I live in Tomball, Texas. I have been in the IT and InfoSec field since 1994. I am the founder and chairperson of HouSecCon, THE Houston Information Security Conference. These are MY words, not my employer's or anyone else's.

Back to Top